Home pageFind It!Contact PJAPJA documentation

PJA

 PJA Toolkit forum

This forum is dedicated to PJA Toolkit.
You may read freely the messages it contents. If you want to write a message or answer to a subject, subscribe to it first.

Subjects Recent messages Login Subscribe

Messages of subject X11 required libs to run PJA

Hinako

Location : Montpellier/France
Member since : Apr 18, 2006
Messages : 1
 Apr 18, 2006 at 3:50 PM
Hi everybody,

I have already looked for informations on this forum about the way to use PJA on a RedHat linux server... there have been a thread titled : "Are X11 libs required to run PJA ?".

In this thread, moderator Manu gave us workarounds on debian distribution.

But mine is ann old RedHat 9, which is not upgradable (regarding logistics problems on customer side). So i have to do it on this architecture.

I would like to know precisely which X11 libs are required in order to work with PJA for awt enhancements on a REDHAT 9 server...

On my appliance server, installed libs are :

[...]# rpm -qa | grep glibc
glibc-common-2.3.2-11.9
glibc-2.3.2-11.9

Any idea, further info or workaround ?
ThanX
Best regards



---
Sylvain R. (Java/J2EE architect)
Montpellier


Home pageFind It!ContactTop

© Copyrights 1997-2014 eTeks - All rights reserved

PJAPJA documentation